Unable to release Scan-time Protection Policy service quarantined emails
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Unable to release Scan-time Protection Policy service quarantined emails

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Article ID: 279214

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Updated On:

Products

Email Security.cloud

Issue/Introduction

You are attempting to release an email that the Scan-time Protection Policy quarantined, but the email keeps getting quarantined again after the release

Cause

This behaviour is intentional and designed this way. For example, if an email was quarantined because it contained a URL categorized as malicious, it's considered a legitimate detection rather than a false positive. Therefore, allowing users to release emails with such URLs could potentially expose them to malicious or phishing content.

Resolution

If you want to prevent specific URLs from being quarantined, adjust the scan-time policy. You can do this by changing the policy's action or excluding the specific category from its scope 

 

 

Additional Information

The customer can review the URL category and submit the URL to re-categorize it or submit the email sample as False Positive for further investigation.

https://sitereview.symantec.com/#/