With multiple SPE 9 Consoles and multiple SPE 9 servers, one console shows one server does not respond
search cancel

With multiple SPE 9 Consoles and multiple SPE 9 servers, one console shows one server does not respond

book

Article ID: 279175

calendar_today

Updated On:

Products

Protection Engine for NAS

Issue/Introduction

With multiple SPE 9 Consoles and multiple SPE 9 servers, one console shows one server does not respond

Environment

+ A set of SPE 9 Servers report to a SPE 9 Console.

+ One or more of those SPE 9 Servers report to one or more other SPE 9 Consoles.

Cause

SPE 9 Consoles are push style consoles. They don't synchronize their settings from one Console to the other automatically. This means that if care is not taken to set the Default settings and group settings, incorrect settings may be pushed to the SPE 9 servers when you Add a server to the Default group for windows, to the Default group for Linux, or to a custom server group. 

Resolution

Remove all but one SPE 9 Console for each group of servers you intend to administer.

Once you gain confidence that the SPE 9 server gained stability, set the Default settings within SPE 9 Console as desired, then re-add the server.

Move the server to the desired Server Group, then check settings such as FilerPerformanceThreshold in configuration.xml on the Server which was added.