Access Policy bulk import finishes importing applicable Policies into PAM but "Status" indicates incorrectly an incomplete import
search cancel

Access Policy bulk import finishes importing applicable Policies into PAM but "Status" indicates incorrectly an incomplete import

book

Article ID: 279165

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Access Policy bulk import seems to finish importing applicable Policies into PAM but seems to indicate a 97% completion or at times 0% completion (when very small number of policies imported).  One observes the number of imported policies increase exactly by the request to import via the CSV.   Looks like a reportability issue as there is no operational impact. Please Refer to the example screenshot below.

 

Environment

PAM version 4.1.3.x and PAM version 4.1.6.x

Cause

A product defect at PAM version 4.1.3.x

Resolution

The issue is resolved in upcoming PAM version 4.1.7 release.  

Additional Information

None.