Selective User Groups option for Securlets does not not generating incidents from DLP Enforce policy
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Selective User Groups option for Securlets does not not generating incidents from DLP Enforce policy

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Article ID: 279073

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Updated On:

Products

Data Loss Prevention Cloud Detection Service for REST CASB Securlet SAAS Data Loss Prevention Data Loss Prevention Cloud Package Data Loss Prevention Enforce

Issue/Introduction

You have configured a specific user group under configuration Enforce Managing > Application Detection > Securlet [Office365\OneDrive] > Users and Groups > Selective USER_GROUP_NAME as per this guide Managing Application Detection

Environment

DLP Enforce

CASB SAAS [Securlet Office365\OneDrive]

Cause

There were two user groups in the CloudSOC configuration with the same name USER_GROUP_NAME 

Resolution

Remove duplicated user group USER_GROUP_NAME. Make sure user groups have unique names in CloudSOC > Users > Groups