No exception pages are available to import to an Exception List object
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No exception pages are available to import to an Exception List object

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Article ID: 278694

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Updated On:

Products

Management Center Management Center - VA

Issue/Introduction

Importing exception pages to an Exception List in Management Center from an Edge SWG (ProxySG) does not have any exception pages available to import.

The device has no applicable policies to import.

Cause

The Exceptions source file is empty on the Edge SWG (ProxySG) device.

Edge SWG (ProxySG)#show sources exceptions
; Empty exception list object

Resolution

This issue can be worked around by installing the current running exception page configuration into the exception page source file on the Edge SWG (ProxySG).

Follow the below steps:

  1. Copy the output from the current installed exceptions file on the Edge SWG (ProxySG)

    https://<Proxy Address>:8082/exceptions_current.txt

  2. Navigate to Configuration > Policy > Exception Pages in the Edge SWG (ProxySG) Management Console
  3. Click Install from Text Editor
  4. Paste the output from step (1)
  5. Click Install

The exception pages are now available to import into the Management Center exception list object.

Additional Information

Known Issue SWGMGT-9133