Protection Engine reports License error SAVSE40 AntiVirus RESULT_INVALID_AV_SCANNER_LICENSE
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Protection Engine reports License error SAVSE40 AntiVirus RESULT_INVALID_AV_SCANNER_LICENSE

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Article ID: 278663

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Updated On:

Products

Protection Engine for NAS Protection Engine for Cloud Services

Issue/Introduction

When updating your license files, after restarting the Protection Engine service, you check your logs to validate functionality, but you see the multiple errors regarding License Error report for RESULT_INVALID_AV_UPDATES_LICENSE and RESULT_INVALID_AV_SCANNER_LICENSE.

Cause

The SSE-CSAPI-License.slf may have been moved.

Resolution

Copy this file back in to the Licenses folder for your operating system and restart the Protection Engine service.

  • Windows:    C:\ProgramData\Symantec Shared\Licenses
  • Linux:          /opt/Symantec/Licenses

If you have lost this file, you can copy it from any other Protection Engine installation.