ISG proxy deployed on ISG does not show the extension of the license
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ISG proxy deployed on ISG does not show the extension of the license

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Article ID: 278564

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Updated On:

Products

ISG Proxy SSP

Issue/Introduction

  • The ISG proxy license got extended
  • The extended license has been retrieved to the ISG, the extended date is visible
  • The application has been restarted but the extension is not reflected yet
  • The same license got extended when running a version before 7.3.15 and the restart of the application got performed.

Environment

ISG Proxy running on SSP-S410 / S210 

Cause

After 7.3.15.1 the license there's the Dynamic License Updates change from Integrated Secure Gateway (ISG).
For ProxySG applications running on the SSP platform, license changes that originate from the ISG host are now automatically updated in the ProxySG license file without requiring a restart.

Due to this change the restart required on the versions earlier to 7.3.15 is not longer required but then it is important license auto-update to be enabled on the proxy side or to push the license gathering command through the CLI.

Resolution

On the ISG proxy enable auto-update licensing:

https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/edge-swg/7-4/index2/_configure/config_license_key.html

  • ISGPROXY> enable
  • ISGPROXY# config
  • ISGPROXY(config)# license-key auto-update {disable | enable}

or retrieve the license manually from the ISG side of the deployment where the license is already gathered:

https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/edge-swg/7-4/index2/_privileged/licensing.html

  • ISGPROXY> enable
  • ISGPROXY# licensing update-key [force]

Attachments

SG_7.3.17.1-RN.pdf get_app