Open in DLP button directs to the wrong URL
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Open in DLP button directs to the wrong URL

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Article ID: 278481

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Updated On:

Products

Information Centric Analytics

Issue/Introduction

The Open in DLP button on incident detail pages in the Information Centric Analytics (ICA) console returns an error message indicating the URL is not available. The URL in the browser's URL bar points to an address similar to the following:

https://<hostname>/ProtectManager/IncidentDetail.do?value(variable_1)=incident.id&value(operator_1)=in&value(operand_1)=#VALUE#

When accessed from the Symantec Data Loss Prevention (DLP) Enforce console, the incident URL is customized. For example:

https://<hostname>/ProtectManager/CustomIncidentDetail.do?value(variable_1)=incident.id&value(operator_1)=incident.id_in&value(operand_1)=#VALUE#

Cause

When integrating Symantec Data Loss Prevention (DLP) with a version of Information Centric Analytics (ICA) prior to 6.6.0, you are able to provide a custom Incident URL in the API settings section of the Integration Wizard (IW). Beginning with ICA version 6.6, however, the Incident URL is not configurable.

If DLP was integrated with ICA prior to upgrading ICA to 6.6 and was configured to use a custom Incident URL, the Open in DLP button on incident detail pages will redirect to the default Incident URL and fail.

Resolution

Contact Broadcom support for assistance with configuring the Incident URL to match the URL used in the Enforce console.