CASB Box Securlet failures after permissions were downgraded
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CASB Box Securlet failures after permissions were downgraded

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Article ID: 278473

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Updated On:

Products

CASB Securlet SAAS

Issue/Introduction

CloudSOC SysAdmin may receive an alert like this from CloudSOC and notice Box Securlet API events stopped being generated.

Cause

Box Administrator reduced permissions on the User Account used to activate Box Securlet

Resolution

Box Administrator Should restore permissions on original Box User Account that was used to activate CloudSOC Box Securlet

If that doesn't resolve issue - deactivate and reactivate the Box Securlet using same original Box User Account that has permissions meeting requirements in Box Securlet Tech Doc.

Additional Information

Notes:

Box Admin User account highly recommended as described in Tech Doc

Box REST API Token refreshes 1 x every 24 hours - so effects of token refresh failure, email alert about reducing permissions, may not be seen until a day later