During ILM Partition drop, the system hangs
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During ILM Partition drop, the system hangs

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Article ID: 278390

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Updated On:

Products

CA Automic Workload Automation - Automation Engine CA Automic One Automation

Issue/Introduction

During a routine ILM partition drop, the system hangs longer than normal (around 8 minutes for some customers) and comes back on it's own.  There is an error that includes U00005344 and has a strange character in it like:

20240118/102233.648 - U00005344 ILM: Skip checking as partition 'å' has successfully been checked before.
20240118/102405.490 - U00005344 ILM: Skip checking as partition 'æ' has successfully been checked before.
20230712/114715.362 - U00005344 ILM: Skip checking as partition '¬' has successfully been checked before.

Some other symptoms seen in some cases:

  • PWP drops during this time
  • JWPs may have high utilization
  • The JWP may have a message similar to:

    U00003434 Server routine  'TaskListComponent/apitasklist/[CLIENT]/[USER_NAME]/[DEPT]' required '59' minutes and '57' seconds for processing.

Environment

Seen mainly in 21.0.7, 21.0.8 (prior to hf 5)

Cause

This is a defect with the Automation Engine 

Resolution

This is fixed with 21.0.8 HF5 for the Automation Engine.  Please note: All core components (utility, database, automationengine, AWI), must be on the same service pack (21.0.8 or 21.0.9).