Error: "Unable to start 'dependent on' service: AeXSvc" when deploying software
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Error: "Unable to start 'dependent on' service: AeXSvc" when deploying software

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Article ID: 278385

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Updated On:

Products

Client Management Suite

Issue/Introduction

Unable to deploy software and send patches to managed machines.  

Errors in the Notification Server log included:

Description: Unable to start 'dependent on' service: AeXSvc
Timed out waiting for service 'AeXSvc' to reach state Running, or Paused, or Stopped.

Description: Failed to push the Symantec Management Agent to: '[ComputerName].WORKGROUP' (a61b2fac-1101-xxx-b140-bfbfc885a942 / 213420a7-2522-4239-xxxx-7bdc9365b3a1)
Failed to open the Service Console Manager on [ComputerName]. Return value=0, Error:800706ba

Description: Failed to push the Symantec Management Agent to: '[IP Address].<no domain>' (8b4de9eb-5edc-482c-xxx-1bed544a359a / 5c4d3aed-378a-4e0a-xxxx-9748782a8c0f)
Failed to open the Service Console Manager on [IP Address]. Return value=0, Error:800706ba

Logs on a Sym Agent machine showed:

Failed to download package '{DB87EDC8-C937-4801-xxxx-E712B1A00255}' from: http://(NSname)/Altiris/PackageShare/pkggroup_kzwxibg77qit7m5sabjjbjb4vfx2xkqo/IE11, local blocks: 0/27, error: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond (0x8007274C)

Environment

ITMS 8.7.1

Cause

The "Altiris Service" was not started

Resolution

Verified that the "Altiris Service" was started on the Notification Server.