NetOps Portal showing unable to contact with Data Aggregator (DA) post restart
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NetOps Portal showing unable to contact with Data Aggregator (DA) post restart

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Article ID: 278349

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Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

NetOps Portal showing unable to contact with Data Aggregator (DA) post restart

Environment

Dx NetOps Performance Management any version

Cause

Possible cache corruption in the DA

Resolution

Run the following commands in the following order on the DA system:

  1. systemctl stop dadaemon
  2. cd /opt/IMDataAggregator/scripts/
  3. ./dadaemon clean
  4. systemctl start dadaemon

Additional Information

NOTE: As of 25.4.4 and the migration to spring boot, the 'clean' command noted above is deprecated