Migration Tool fails while trying to import .ADB file
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Migration Tool fails while trying to import .ADB file

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Article ID: 278184

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Updated On:

Products

IT Management Suite

Issue/Introduction

While trying to import your *.ADB file from your previous SMP Server, in this example Patch Management Solution information,

 

you get the warning:

"Failed to meet baseline requirements"

but the strange thing is that it is referring to Altiris Monitor Solution 6.0, which is not the Product that was selected originally for the import.

 

Environment

ITMS 8.7.1

Cause

Altiris Monitor Solution used to be installed on the SMP Server from where the data was exported from. However, it was no longer installed but there were still references to it.

Resolution

  1. Open SIM (Symantec Installation Manager) and click on "Install New Product"
  2. Select under Filter, "Solutions" and check the box for "Altiris Monitor Solution for Servers"



  3. After the installation is over, try to run the Import using the Migration Tool
  4. After the import is successful, you can then remove "Altiris Monitor Solution for Servers" if you are not planning to use it.