After a failover to the secondary SpectroSERVER system, OneClick is showing numerous "CHASSIS CONTACT LOST" alarms
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After a failover to the secondary SpectroSERVER system, OneClick is showing numerous "CHASSIS CONTACT LOST" alarms

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Article ID: 278067

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

I shut down primary SpectroSERVERs to fail over to secondary, prior to starting upgrade. Fail over was successful, however I started seeing 100s of bogus "CHASSIS CONTACT LOST" alerts on the secondary console. I was able to clear them, but new ones continued to show up,. I re-started the primary and those alerts showed on primary as well. I cleared them and things stabilized.

Environment

Component: Alarms and Events
Version: Any

Cause

The physical devices associated with the current model in Spectrum were replaced with new hardware. These new devices have the same ip but different configurations than the previous devices.

Resolution

Since these are new devices, the existing model in Spectrum must be deleted and remodeled.