VIP Manager administrator group setting prevents administrators from signing in
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VIP Manager administrator group setting prevents administrators from signing in

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Article ID: 277957

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Updated On:

Products

VIP Service

Issue/Introduction

  • VIP Manager direct login fails with the error: Unable to Sign In. Contact your administrator for assistance
  • A password reset email contains the message We are unable to provide you with the temporary password you requested to Sign In to VIP Manager. Contact your administrator for assistance.
  • Login fails with You have entered an invalid email address and/or password. Re-enter the information and try again. (important: this error is legitimate if VIP administrator group policy does not apply.)

Cause

If a VIP administrator is a member of a VIP Administrator group where Allow Direct Sign-in is set to Yes (enabled), that administrator is prevented from singing in the VIP Manager directly (vip.symantec.com) and must use the organization's sign-in flow to access. This is most often through single sign-on, VIP Enterprise Gateway IdP, Active Directory, or other deployed authentication solutions. 

Resolution

The administrator must access VIP Manager through the organization's access point (single sign-on, VIP Enterprise Gateway IdP, Active Directory, or other deployed authentication solutions).