SDM properties are not displayed in the Employee interface for one specific Category
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SDM properties are not displayed in the Employee interface for one specific Category

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Article ID: 277926

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

After selecting one specific Category/Area in the employee interface, the properties of that category are not displayed.

No error is displayed in the SDM logs.

 

Environment

SDM 17.3

Cause

Special character "\" in the symbol field is causing the problem to occur

Resolution

Edit the Category and remove the special Character.

 

1. Log into SDM > Administration > Options Manager > R/I/P > Areas

2. Click on the Area with the special Character > Edit > Remove the Special Character from the symbol fields (Symbol and Self-Service Symbol)

3. Save Changes.