EEM version mismatch during install
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EEM version mismatch during install

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Article ID: 277908

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Updated On:

Products

CA Service Catalog

Issue/Introduction

During the install of Service Catalog 17.4 with EEM 12.6, may experience an issue where there is an EEM mismatch.  Installer reports that the version in place is 12.5, but detected 12.6.  Install is completely new (no prior components of any kind present)

EEM_SUPPORTED_VERSION: 12.5 EEM_DETECTED_VERSION: 12.60 

Environment

CA Service Catalog 17.4, EEM 12.6

Cause

Issue may arise if the EEM server name was entered, but the FQDN may be needed

Resolution

During the install screen, use the FQDN, ie:  EEM-SERVER.EXAMPLE.COM rather than just the EEM Server name "EEM-SERVER"