Requested registry access is not allowed error when launching Symantec Protection Engine console program
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Requested registry access is not allowed error when launching Symantec Protection Engine console program

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Article ID: 277719

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Updated On: 03-13-2024

Products

Protection Engine for Cloud Services Protection Engine for NAS

Issue/Introduction

After installing the SPE Windows Console and attempting to launch the program via the Shortcut created during installation the following error is returned:

Requested registry access is not allowed

 

Cause

Windows UAC settings or possible a GPO limiting programs from accessing registry settings for all users even administrators

Resolution

The following is a simple workaround:

  1. Open file explorer and go to "C:\Program Files\Symantec\Scan Engine Console\CMaF"
  2. Right click on "Symantec.Cma.UI.exe" and select "Create Shortcut" from the menu options
  3. In the folder where the new shortcut is created right click on "Symantec.Cmaf.UI.exe - Shortcut" and select "Properties"
  4. Click on the "Advanced" button in the lower right of the box that pops up.
  5. Enable the option "Run as administrator" then OK
  6. Copy the shortcut to the desktop or pin it to the task bar and use it to launch the console program going forward.