Specified user does not exist error when creating user with Management API
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Specified user does not exist error when creating user with Management API

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Article ID: 277639

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Updated On:

Products

CASB Gateway Advanced

Issue/Introduction

When creating a user with the Management API, it says the user does not exist

Cause

The email address used for the user name has mixed case

Resolution

When using the API, if mixed upper and lower case is used in the username/email address, the creation of the user will fail.

Use all lower case for the username/email address.

This has been reported to CASB Development and a fix is being worked on