CA Identity Manager Error while Configuring the SMS Clickatell
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CA Identity Manager Error while Configuring the SMS Clickatell

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Article ID: 277554

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Updated On:

Products

CA Identity Manager

Issue/Introduction

In the IDM user Console, while trying to configure it in a different language other than English, an error appears when testing the configuration.

The process is:

  • Activate the language switching in the immanage interface.
  • Connect under the user console with imadmin (system manager)
  • Switch the interface to French
  • Go under Configuration/Configure SMS
  • Select in "Passerelle SMS" clickatell
  • Provide the mandatory information.
  • Click on the Test button.

 

 

 

Environment

VAPP 14.5,

Cause

The error appears. It means that for a French customer using the interface, Clickatell doesn't work.

Resolution

This issue is fixed partially now. we are trying to get the information from the clickatell support. So after fixing it, we should be able to send the SMS.  But there are some special characters in the message like "รก". The characters are not displayed in the SMS. The characters are displaying "@@".   

A Hotfix HF_IMS-14.5.0-20240202151321-DE586400_0002.tgz.gpg" is available to address this issue