PAM AMI Cannot Be Found In AWS Console
search cancel

PAM AMI Cannot Be Found In AWS Console

book

Article ID: 277398

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After following KB101553- How to request CA PAM AMI and getting an email from Broadcom stating that the AMI was shared with the AWS account, the AMI does not appear in the AWS console.

Cause

The PAM AMI will be listed under the Private Images since it is shared directly to the account.

Resolution

To find a shared private AMI using the console:

1- Open the Amazon EC2 console at https://console.aws.amazon.com/ec2/.
2- In the navigation pane, choose AMIs.
3- In the first filter, choose Private images. All AMIs that have been shared with you are listed. To granulate your search, choose the Search bar and use the filter options provided in the menu.

Additional Information

More information can be found in this AWS doc.