The Child collection tab on a Rally Initiative or Theme Portfolio Item type does not display Children associated with it
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The Child collection tab on a Rally Initiative or Theme Portfolio Item type does not display Children associated with it

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Article ID: 277388

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Updated On:

Products

Rally SaaS

Issue/Introduction

User cannot see the "Children" details on the Portfolio item.  They have the correct permissions.  We have cleared browser temp files and disabled the session.  We are seeing this issue on all portfolio items.

 

 

Cause

The issue is caused by a corrupt or invalid saved user preference.  To resolve the issue, each user who is experiencing the issue must clear the saved preference. 

Resolution

  1. On your dashboard or a custom page, add the "Custom HTML" app from the App Catalog.
  2. Paste the Preference Deleter code from this URL into the HTML section of the Custom HTML app. and <Save>.
  3. You will be prompted to enter the Preference Name, enter: data-table-default/-222444/children
  4. Make sure there are no beginning or ending spaces in the entry and click Find Preference.
  5. For each preference that is found, please click the Delete button and confirm Delete Preference Permanently.
  6. Once you have deleted all preferences, click the Find Preference button again and ensure that you see a popup box titled Preference Not Found.
  7. Logout immediately (don't navigate to any other page, so as not to save any additional preferences).
  8. Now when you login the page has been reset to its default and should load correctly to allow the user to view the children.

See this video for a walkthrough on adding a custom app.