Unable to disable duplicate policies
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Unable to disable duplicate policies

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Article ID: 277358

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Updated On:

Products

Information Centric Analytics

Issue/Introduction

Duplicate policies are displayed in the Information Centric Analytics (ICA) console under Admin > Settings > Policy. When attempting to disable one of the duplicates, the following error is displayed:

Input Error

At least one DLP Policies must be selected.

Cause

When multiple DLP policies are named the same (whether from different data sources or from a single DLP source), these policies are assigned the same ICA policy ID; however, when viewing the page Admin > Settings > Policy, duplicate ICA policies are displayed, with all identically named DLP policies assigned to one and none assigned to the other. The error described in this article occurs because ICA policies cannot be created, modified, or saved from the console without having at least one DLP policy assigned.

Resolution

This behavior will be corrected in a future release of ICA.

When you disable an ICA policy, ICA will still import incidents associated with that policy from DLP but will not process them into its core tables, so they will be excluded from risk calculations for all users and will not be displayed in the console. Consequently, it's not necessary to disable an ICA policy to which no DLP policies are assigned; however, if you still wish to do so, follow this procedure:

  1. Edit the disabled ICA policy that has both DLP policies assigned to it and un-assign one of the two policies
  2. Edit the enabled ICA policy that has no DLP policies assigned to it; assign to it the policy you un-assigned in step 1; and disable the ICA policy