Status: 403 Forbidden during API calls
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Status: 403 Forbidden during API calls

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Article ID: 277159

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

A bearer token is generated to authenticate with Symantec Endpoint Security (SES) console using the URL: https://api.sep.securitycloud.symantec.com as per the API documentation.
However, getting an error "Status: 403 Forbidden" during any API call after authorization and not getting the results.

Example: To get the list of Devices through API call using Postman:
https://api.sep.securitycloud.symantec.com/v1/devices

Cause

The provided default URL (https://api.sep.securitycloud.symantec.com) is for North America region and it does not allow access to the users from other region (Europe/India)

Resolution

Use the URL for particular region instead of default  as per SES Cloud Management API gateway

Example: For India Region, use https://api.sep.in.securitycloud.symantec.com 

The list of devices in the above example will be displayed after correcting the same with Status 200 OK.

 

Similarly for a user in Europe region, need to use https://api.sep.eu.securitycloud.symantec.com