Status: 403 Forbidden during API calls
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Status: 403 Forbidden during API calls

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Article ID: 277159

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

A bearer token is generated to authenticate with Symantec Endpoint Security (SES) console using the URL: https://api.sep.securitycloud.symantec.com as per the API documentation.
However, getting an error "Status: 403 Forbidden" during any API call after authorization and not getting the results.

Example: To get the list of Devices through API call using Postman:
https://api.sep.securitycloud.symantec.com/v1/devices

Cause

SES Domain for the user is in India Region and the default URL does not allow the access.

Resolution

Use the below URL for India Region public API instead of the default one:

https://api.sep.in.securitycloud.symantec.com 

The list of devices in the above example will be displayed after correcting the same with Status 200 OK.