Launch NetOps Portal from Spectrum OneClick not working on cisco 9318yc devices
search cancel

Launch NetOps Portal from Spectrum OneClick not working on cisco 9318yc devices

book

Article ID: 277014

calendar_today

Updated On:

Products

DX NetOps CA Spectrum

Issue/Introduction

When you right click on a 9813yc device in OneClick, and choose NetOps Portal, the view that opens has an error:

No log information available for this device. DX Operation Intelligence Log Analytics must be configured here.

Environment

DX NetOps 22.2.x

Cause

The device type in NetOps Portal is router and the device type in Spectrum is switch so the URL that gets generated is malformed.

Resolution

This will be resolved in Spectrum 23.3.6+

Additional Information

As a workaround, browse to the device in portal and open the view.