Site won't connect using HTTPS
search cancel

Site won't connect using HTTPS

book

Article ID: 277000

calendar_today

Updated On:

Products

Information Centric Analytics

Issue/Introduction

The site bindings for Information Centric Analytics (ICA) have been configured to use SSL per the ICA Administrator Guide and IIS has been configured to require SSL. Despite this, connections to the site default to using HTTP.

Cause

Although the site certificate is valid and the hostname specified in the bindings matches that in the certificate, there is no DNS record for the server's fully qualified domain name (FQDN).

Resolution

Ensure the FQDN of the server hosting the ICA application has valid forward and reverse DNS lookup records.

Additional Information

Information Centric Analytics Administrator Guide: Configuring SSL

https://techdocs.broadcom.com/us/en/symantec-security-software/information-security/information-centric-analytics/6-6/Administrator-Guide/configSSL.html