After the latest RU patch was applied, the Catalog Requests page keeps loading with a message "Please Wait..."
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After the latest RU patch was applied, the Catalog Requests page keeps loading with a message "Please Wait..."

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Article ID: 276986

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Updated On:

Products

CA Service Catalog

Issue/Introduction

After Catalog 17.4 RU1 patch was applied, when displaying 'Home' > 'Requests', the screen is not displayed and it looks the screen keeps loading with the message "Please Wait...".

Environment

Service Catalog 17.4

Cause

Customized XSL file was not merged with the new product file.

Resolution

The customizations are stored under "USM_HOME\FileStore\custom\explorer". If there are customized XSL files under the folder, they need to be merged with new files installed by the RU patch after you installed the patch.