XCOM Linux Support for RHEL 9 and SLES 15 SP3 (no xinetd)
search cancel

XCOM Linux Support for RHEL 9 and SLES 15 SP3 (no xinetd)

book

Article ID: 276972

calendar_today

Updated On:

Products

XCOM Data Transport - Linux PC XCOM Data Transport

Issue/Introduction

XCOM Data Transport for Linux r12.0 has been certified to run on RHEL 9 or SLES 15 SP03. 
Previous versions of Red Hat and SUSE are still supported  as long as they meet these minimum requirements:  
Red Hat Enterprise Linux (7, 8) or SUSE Linux Enterprise (12), running on an Intel or compatible PC
Kernel level at Version 2.6.32 or higher

Environment

XCOM Linux PC 12.0

Red Hat
SUSE Enterprise Linux Server

Cause

Certification

Resolution

In order to run XCOM on these levels of the Operating System you need to install the latest XCOM solution LU11905 that installs XCOM listener services in SYSTEMD format because the xinetd system service has been deprecated (e.g. in Red Hat 8) and removed on these latest Operating System levels.
NOTE: Solutions are cumulative and include all published fixes for XCOM Linux r12.0.   

Additional Information

LU11905 is backwards compatible.  You can still run using lower versions of Red Hat and SUSE with xinetd.