Error received when trying to activate a securelet.
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Article ID: 276961
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Updated On:
Products
CASB Gateway Advanced
CASB Advanced Threat Protection
CASB Audit
CASB Gateway
CASB Security Advanced
CASB Security Advanced IAAS
CASB Security Premium
CASB Security Premium IAAS
CASB Security Standard
CASB Securlet IAAS
CASB Securlet SAAS
CASB Securlet SAAS With DLP-CDS
Issue/Introduction
When trying to activate the G-Suite securelet the following error is received.
"Securlet de-activation in progress. Please wait."
Cause
Usually occurs when securelet has been deactivated and then attempted to reactivate.
Resolution
If error still appears after waiting an hour, create a technical support case.
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