Outbound Emails from O365 rejected by Symantec Email Security.Cloud
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Outbound Emails from O365 rejected by Symantec Email Security.Cloud

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Article ID: 276957

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Updated On:

Products

Email Security.cloud

Issue/Introduction

Outbound Emails from O365 rejected by Symantec Email.Cloud with the error:

Reason: [453-you are trying to use me [server-X.tower-X.messagelab X-s.com] as a relay, but I have not been configured to let you [{*}X.X.X.X{*}, mail-X.outbound.protection.outlook.com] do this. Please visit https://knowledge.broadcom.com/external/article?legacyId=TECH246726 for more details about this error message and instructions to resolve this issue. (#4.7.1)

Environment

Symantec Email Security.Cloud

Cause

This issue is happening because one of these conditions:

1- Microsoft Office 365 isn't listed as a Hosted Email Services in the Outbound Routes page.

2- The envelope sender domain isn't listed in the Domains page.

Resolution

In order to resolve this issue, make sure to have the following:

1- Add " Microsoft Office 365 " as a Hosted Email Services in the Outbound Routes page

2- Add your domain " envelope sender address " to the Domain page. Please check this tech document for further details on adding new domains.

Add new domains

Note: If you are adding any of the *.onmicrosoft.com subdomains, then make sure to create a TXT record for the domain in the Microsoft 365 Admin Center.