UIM data is not properly syncing to DXOI
search cancel

UIM data is not properly syncing to DXOI

book

Article ID: 276863

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

DXOI is not displaying UIM data.  In the apm_bridge.log file, the following is observed:

<DATESTAMP> ERROR [ForkJoinPool-194-worker-9, apm_bridge] org.mapdb.DBException$FileLocked: File is already opened and is locked: store\0cs_index

The store\0cs_index is a file located in the apm_bridge directory.

Environment

UIM 20.4.x
apm_bridge 1.09

Cause

There were two processes running for the apm_bridge probe.

Resolution

  • Stop the apm_bridge probe.
  • Kill the remaining process accessing the apm_bridge.jar file.
  • Start the apm_bridge probe.