HP Wolf Security splash screen displayed indefinitely after using Ghost Solution Suite with Scripted OS Install task
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HP Wolf Security splash screen displayed indefinitely after using Ghost Solution Suite with Scripted OS Install task

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Article ID: 276857

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

When using Ghost Solution Suite Scripted OS Install task to install Windows on certain HP machines, the computer may hang indefinitely after reboot while configuring the OS. In at least one instance of this issue, an HP Wolf Security splash page is displayed until a forceful reboot is performed. After reboot, no DAgent is installed and the machine is not joined to the domain (if configured in an unattended answer file). The Scripted OS Install task status in the GSS console may show 'Setup is running in GUI mode' until the task is canceled or stopped.

Environment

Ghost Solution Suite 3.x

HP Gen 8/9 Notebook and Desktop PC's

Cause

The exact cause of the issue is unknown at this time. Please contact HP Technical Support for further details

Resolution

At least one of our customers using Ghost Solution Suite has reported that several changes to BIOS/HP Computer Setup Utility prior to OS installation have been tested to successfully bypass the splash screen and prevent incomplete OS setup.

BIOS/Firmware settings should be changed at your own risk. If further information about these settings is needed, please refer to HP documentation.

Before attempting to perform a Scripted OS Install on some Gen 8/9 HP computers, enter the HP Computer Setup Utility (BIOS) on the target HP machine by pressing F10 on boot.

Navigate to 'Security' in BIOS Utility Menu, disable 'Secure Boot'

Navigate to 'Advanced' > 'System Options'. Disable CPU Virtualization and DMA Protection Options'

HP 'Sure Start' may also need to be disabled but this is unconfirmed.

Disabling UAC as part of the unattended process in the Scripted OS Install has also been shown to provide better results.

The following HP Knowledge Base article may also be applicable:
https://support.hp.com/bg-en/document/c08386161