SMTP alerts from the Protection Engine are getting bounced back
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SMTP alerts from the Protection Engine are getting bounced back

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Article ID: 276845

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Updated On:

Products

Protection Engine for Cloud Services Protection Engine for NAS

Issue/Introduction

Emails are not received when SMTP alerts are configured on the Symantec Protection Engine (SPE).  Additionally you may notice the following entries in your SMTP server logs:

554 Transaction failed: Illegal semicolon, not in group (in reply to end of DATA command)

Cause

The SPE was using a ';' as a separator for email addresses instead of a ','.

Resolution

The Broadcom engineering team has committed to resolving this issue in a future build. 

A patch is available upon request if immediate resolution is required.  If the patch is required, please open a case with Broadcom support and reference this KB article.