"AHD05208 Record is locked" in Service Point while using Data partitioning
search cancel

"AHD05208 Record is locked" in Service Point while using Data partitioning

book

Article ID: 276751

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

Certain Data Partitions may cause "Error AHD05208 Record is locked" message in Service Point.  A DP that could cause this:

Table Name:  Call_Req
Constraint Type:  Pre-Update
Constraint:  (status <> 'CL') and (status <>'CLUNRSLV')

 

Error may appear in SP while trying to manipulate a given request ticket

Environment

Release: 17.3 GA to RU23
Release: 17.4 GA to RU1
Component:  CA Service Desk Manager

Cause

Issue was found at the 17.3 RU23 build and prior as well as 17.4 RU1 and prior.

Resolution

Issue is to be addressed in the forthcoming 17.3RU24 and 17.4RU2 updates

Additional Information

Please subscribe to the CA Service Management Communities page for any updates