PAM - Mixed case device name in IP field causes A2A communication failure and duplicated devices to be created
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PAM - Mixed case device name in IP field causes A2A communication failure and duplicated devices to be created

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Article ID: 276670

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

When the A2A client was started the A2A device was created in lowercase but the device already existed in mixed case.

Environment

PAM 4.x

Cause

When an A2A device connects to a PAM appliance, if the device already exists as a password or access device the A2A switch is simply added to the existing device. If it does not then a new device is added based on the hostname and IP provided by the A2A client. This can cause the device to be duplicated.

Resolution

In most cases when the device is automatically duplicated, both devices can be deleted. When the A2A client is restarted it will re-add the device and Access and Password management switches enabled. If the device is associated with password policies they may need to be manually readded. If it is not possible to delete you should contact Broadcom for additional directions