Login button grayed out after entering username and password
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Login button grayed out after entering username and password

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Article ID: 276601

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Updated On:

Products

Security Analytics

Issue/Introduction

The "Log In" button should be green after entering your username and password.  It may be grayed out. This may happen after creating a long message of the day and trying to login from a Windows workstation.

Environment

All releases up to 8.2.7.  This is fixed in Security Analytics release 8.2.8.

Cause

This may be caused by a very long message of the day, which has not been fully reviewed.

Resolution

The first and most common method to obtain the green "Log In" button is to scroll to the bottom of the message of the day (MOTD) below the password and above the "Log In" button.  The "MOTD" provides the administrator a method to ensure that any users review the full message of the day before they are allowed to login.

If this does not work, if a Chrome browser is not at 100% zoom, the system does not recognize that the user has scrolled completely to the bottom of the message.  This can be corrected by setting the zoom to 100% or via Ctrl + or Ctrl mousewheel. Switching to a browser other than Chrome will also allow the user to login.

If there are 11 or 12 lines in the MOTD and the browser is Chrome then the code does not acknowledge that the user has scrolled to the bottom of the MOTD box. Using a different browser or  changing the number of lines in the MOTD will prevent this issue.

The Security Analytics login algorithm is dependent on Chrome to notify the app that the user has scrolled to the bottom of the box.  If this does not happen, login cannot happen.  

To change the message of the day, select Settings -> Web Interface and enter text into the provided box.