User getting a 403 App Not Assigned error when logging into Rally using SSO
book
Article ID: 276598
calendar_today
Updated On:
Products
Rally SaaS
Issue/Introduction
User getting a 403 "App Not Assigned" error when logging into Rally using SSO
The verbiage on the error screen is:
403 App Not Assigned
Sorry, you can't access Broadcom Rally because you are not assigned this app in Okta. If you're wondering why this is happening, please contact your administrator.
The verbiage may vary depending on your company's setup for this error.
Cause
This error is seen when the user has not been assigned the Rally application in the Okta application for the user's company.
Resolution
Please work with your company's Okta SSO team to resolve the issue.