デフォルトの日次定時スキャンが完全スキャンを実行している
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デフォルトの日次定時スキャンが完全スキャンを実行している

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Article ID: 276565

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Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) をインストールし、予め用意された「ウイルスとスパイウェアの対策ポリシー - XXXX 型」のポリシーや、新規で作成したウイルスとスパイウェアの対策ポリシーをクライアントグループにそのまま適用している。
Windows 版の Symantec Endpoint Protection (SEP) クライアントがインストールされた端末で、毎日深夜 0:30 前後に開始される「日次定時スキャン」のアクティブスキャンがなかなか完了せずに何日にも渡って継続され、スキャンしているファイル数も通常のアクティブスキャンよりずっと多い。

Environment

  • Windows 版 Symantec Endpoint Protection (SEP) クライアント

Cause

予め用意された「ウイルスとスパイウェアの対策ポリシー - XXXX 型」や、新しく作成したウイルスとスパイウェアの対策ポリシーの「日次定時スキャン」の設定ファイル中に、すべてのドライブをスキャンする設定が含まれているため。

Resolution

この問題は Symantec Endpoint Protection 14.3 RU9 で修正されました。最新の SEP バージョンの入手方法については、下記の技術文書を参照してください。

 

回避策: 

以下の手順でポリシーを更新することで、「日次定時スキャン」の設定ファイル中から全てのドライブをスキャンする設定が無効化され、通常のアクティブスキャンが実施されるようになります。

1. SEPM コンソールの [ポリシー] - [ウイルスとスパイウェアの対策] で、問題となっているウイルスとスパイウェアの対策ポリシーをダブルクリックして編集画面を開き、[Windows の設定] - [管理者定義のスキャン] で "日次定時スキャン" を選択して [編集] を押します。
2. いずれかの設定を変更します。例えば [スケジュール] タブでスキャンの開始時刻を 00:30 から 01:30 等に変更して OK を押してポリシーを保存します。
3. 手順 (2) で行った設定を元に戻し、ポリシーを保存します。

Additional Information

CRE-16343