421 4.4.2 service timed out
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421 4.4.2 service timed out

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Article ID: 276539

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When attempting to deliver messages to Messaging Gateway (SMG), some connections are closed with the 421 4.4.2 service timed out response.

Cause

Messaging Gateway has a default idle session timeout of 30 seconds. If an SMTP connection to SMG is opened but is left idle for more than 30 seconds then SMG will respond on that connection that the SMTP service had timed out and that the connection should be reattempted.

Resolution

Closing idle SMTP connections is normal Messaging Gateway operation and intended to conserve resources which might be otherwise be consumed by idle SMTP connections.

While Broadcom Support does not recommend modifying the default session timeout, this configuration value may be adjusted using the Administration > Configuration > hostname > SMTP > Advanced Settings page for the appropriate tab for the SMTP listener / interface or for the delivery MTA.