Endpoint Protection Manager generating too many *.err files
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Endpoint Protection Manager generating too many *.err files

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Article ID: 276514

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Updated On:

Products

Endpoint Protection

Issue/Introduction

There are too many *.err files in Symantec Endpoint Protection Manager (SEPM) 

Cause

The temporary (tmp) files are generated on SEPM servers when it processes the logs received from the client machines. When the SEPM server has issues in processing these files or forwarding the logs to the database server, the .err files are generated.

Resolution

These files can be safely deleted as there is no negative impact on the SEPM functionality. 

Follow the below steps to delete the .err files.

1.  Stop the Symantec Endpoint Protection Manager Services

  • Symantec Endpoint Protection Manager
  • Symantec Endpoint Protection Manager API Service
  • Symantec Endpoint Protection Manager Webserver

2. Delete all the *.err files from the below locations

You can find the “.err” files in the following locations,
C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\inbox\agentinfo
C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\inbox\content
C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\inbox\log
C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\inbox\log\behavior
C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\inbox\log\client
C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\inbox\log\packets
C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\inbox\log\security
C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\inbox\log\system
C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\inbox\log\tex\AVMan
C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\inbox\log\traffic

3. Start the Symantec Endpoint Protection Manager Services