Content Analysis crashes after upgrade to 3.1.7.0
search cancel

Content Analysis crashes after upgrade to 3.1.7.0

book

Article ID: 276472

calendar_today

Updated On:

Products

ISG Content Analysis Content Analysis Software

Issue/Introduction

After Content Analysis(CAS) upgrade to 3.1.7.0 crashes are observed.

Symptoms:

  • Management Center reports Red status for monitored CAS appliance
  • CAS can't be accessed by Management Console
  • Following messages can be observed in cas.log:
     
    avservice[16243]: ERROR    : Content::Sandbox: failed to decompress v1.js
    avservice[16243]: ERROR    : SandboxingNorman::PerformRequest: SendGetRequest failed on https://x.x.x.x/rapi/tasks/12345: 55
    avservice[16243]: ERROR    : SandboxingNorman::PerformRequest: SendGetRequest failed with HTTP code 0 on https://x.x.x.x/rapi/tasks/12345
    avwatchdog[19406]: ERROR    : ICAP_sender::SendFileViaICAP: Failed to parse ICAP response: empty status line
    avwatchdog[19406]: ERROR    : CAS service stopped responding (5/5). Restarting ... 

Environment

  • Content Analysis running 3.1.7.0

Cause

It's a known software defect fixed.

Resolution

Defect is planned to be fixed Content Analysis version 3.1.8.0