Cannot backup the database
search cancel

Cannot backup the database

book

Article ID: 276387

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

When trying to perform a backup SMG display the error message " Cannot backup the database"

BrightmailLog.log shows:

ERROR: Failed to run: '/opt/Symantec/Brightmail/mysql/bin/mysqldump': mysqldump: Got error: 144: "Table './brightmail/report_invalid_rcpt_summary' is marked as crashed and last (automatic?) repair failed" when using LOCK TABLES

Environment

SMG 10.7.x 10.8.x 10.9.x

Cause

The report table contains too much or broken data and can't be repaid.

Resolution

Log in to Control Center via CLI and run the " cc-config database --repair " command (repeat 2-3 times).

The second step would be to " Delete all reporting and dashboard data