"SymDiag failed to launch" error appears if downloading it from WSS Agent
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Article ID: 276354
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Updated On:
Products
Cloud Secure Web Gateway - Cloud SWG
Issue/Introduction
The following error appears when attempting to launch SymDiag directly from the WSS Agent:
Cause
There are situations when SymDiag fails to start directly from the WSS Agent due to network connectivity issue.
Resolution
The following workaround can be used:
- Click on Yes. This will take you to a page to download the SymDiag directly.
- Download SymDiag manually. To download SymDiag manually follow the KB Article 155115 .
Feedback
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