"SymDiag failed to launch" error appears if downloading it from WSS Agent
search cancel

"SymDiag failed to launch" error appears if downloading it from WSS Agent

book

Article ID: 276354

calendar_today

Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

The following error appears when attempting to launch SymDiag directly from the WSS Agent:


Cause

There are situations when SymDiag fails to start directly from the WSS Agent due to network connectivity issue.

Resolution

The following workaround can be used:

  1. Click on Yes. This will take you to a page to download the SymDiag directly.
  2. Download SymDiag manually. To download SymDiag manually follow the KB Article 155115 .