PAM disk full with SPFD log level at Info+WolfSSL
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PAM disk full with SPFD log level at Info+WolfSSL

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Article ID: 276353

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

The PAM disk was showing 97% utilization on one PAM server. Trying to collect the system logs caused the PAM server to reboot, because it ran out of disk space in the process.

Cause

The SPFD log level on the Configuration > Diagnostics > Diagnostic Logs page was set to "Info+WolfSSL". This writes a very verbose log that does not rotate.

Resolution

If you work with PAM Support on a problem that involves collecting SPFD logs with increased log level, make sure to set the log level back to Info when done. Do not leave a setting with "...+WolfSSL" in place for an extended period of time.