Management Center slow login for external users with read-rights
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Management Center slow login for external users with read-rights

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Article ID: 276246

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Updated On:

Products

Management Center - VA

Issue/Introduction

User’s with read rights using a local realm needs to wait approximately 4 minutes until the Management Center dashboard loads in the browser

  • Issue happens only for local users realm with the read-rights only
  • Admin user does not have such issue with long awaiting times
  • It happens in all browsers on different PCs (incognito mode as well)
  • Changing password for the user does not make a difference

Environment

Product: Management Center VA

VERSION: 3.3.3.1/3.3.4.1

Cause

User has enabled LDAP & LDAP AD setting in the Management Center configuration, even though they're not being used for users authentication.

Resolution

Management Center would attempt to verify any non-admin users (ex. testuser1) with all the external authentication (LDAP/RADIUS) configured first on the device, then if failed, falling back to local realm.

Management Center will do a direct local lookup only for the username "admin" regardless if you got a working or none working external auth config.

If none LDAP/LDAP AD/RADIUS settings are being used, but enabled in MC Configuration Settings, please disable them via MC > Configuration > Administration > Settings > LDAP & LDAP AD

 

After disabling LDAP the user was able to log in without any latency issues.

Additional Information

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