Periodic System Hangs with PAMSC 14.1 CP5
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Periodic System Hangs with PAMSC 14.1 CP5

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Article ID: 276160

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Updated On:

Products

CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

After upgrading the PAMSC endpoint to CP5 (14.10.50.103), any server with an NFSv4 mount is now experiencing frequent system hangs which require a reboot.

Environment

PAM Server Control 14.1 CP5

Cause

The system hangs are caused due to deadlocks between seosd and the request-key & nfsidmap processes.

Resolution

The code will be fixed in PAMSC 14.1 CP6.

Additional Information

When the CP6 endpoint is published, it can be downloaded from the Broadcom Support page below.

https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/release-announcements/CA-Privileged-Access-Manager-Server-Control-Endpoint-Compatibility-Matrix/16749