Attempts to import a Protection Engine server into the SPE 9 Windows Console fails with an error
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Attempts to import a Protection Engine server into the SPE 9 Windows Console fails with an error

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Article ID: 276101

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Updated On:

Products

Protection Engine for Cloud Services Protection Engine for NAS

Issue/Introduction

When attempting to import a Protection Engine server into the SPE 9 Windows Console the attempt fails with error box:  "A task was canceled."

Cause

A proxy setting in the IE web browser was sending the request to an address that could not be reached. The address was to a proxy server that had been long since removed from the network.

Resolution

To verify if this scenario is in play check the proxy settings of the local web browsers installed. Depending on which web browser(s) are installed on a computer, the proxy settings can be in various locations. Search the internet if those settings if they cannot be found.

In this case the setting was in Internet Explorer

  • Open IE
  • Select "Tools" from the pull-down menu
  • Select "Internet Options"
  • Select the "Connections" tab
  • Select the "LAN Settings" button
  • If the "Proxy server" settings are enabled verify if the address is valid or, as a test, uncheck the box and apply it to turn it off. Then test to see if the SPE Console can import the target server.