Symantec VIP login accepts any random 6-digit security code for validation
search cancel

Symantec VIP login accepts any random 6-digit security code for validation

book

Article ID: 276082

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

VIP validations are successful when the end-user enters any 6-digit security code

Cause

Connectivity to the VIP Cloud (userservices-auth.vip.symantec.com) from the VIP Enterprise Gateway has been interrupted and Automatic Business Continuity has been activated to mediate user validations. (see: VIP Enterprise Gateway Automatic Business Continuity)

Resolution

  • Check the Broadcom VIP status page.
  • Run the VIP Diagnostic Tool on the server to test VIP cloud connectivity, then take steps to re-establish connectivity.
  • Refer to VIP Enterprise Gateway Automatic Business Continuity
  • Confirm that the Automatic Business Continuity mode setting in the Validation Server is set to Automatic. Enable forces the mode to be on. 
  • Configure email notification settings on the VIP Enterprise Gateway to receive lost connectivity notifications.

Contact VIP support for assistance.