Symantec VIP login accepts any random 6-digit security code for RADIUS validations
search cancel

Symantec VIP login accepts any random 6-digit security code for RADIUS validations

book

Article ID: 276082

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

VIP validations are successful when the end-user enters any 6-digit security code

Cause

Connectivity to the VIP Cloud (userservices-auth.vip.symantec.com) from the VIP Enterprise Gateway has been interrupted and Automatic Business Continuity has been activated to mediate user validations. (see: VIP Enterprise Gateway Automatic Business Continuity)

Resolution

Refer to VIP Enterprise Gateway Automatic Business Continuity

  • Check the Broadcom VIP status page for any issues.
  • Run the VIP Diagnostic Tool from the VIP Enterprise Gateway server(s) to test VIP cloud connectivity, then take steps to re-establish connectivity.
  • Confirm that the Automatic Business Continuity mode in the Validation Server settings is set to Automatic. Enabled forces the mode on. 
  • Configure email notification settings on the VIP Enterprise Gateway to receive lost connectivity notifications.

Contact VIP support for assistance.