Service Point displaying error "Server Unavailable - Contact Administrator" when trying to open Knowledge document with images
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Service Point displaying error "Server Unavailable - Contact Administrator" when trying to open Knowledge document with images

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Article ID: 276066

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

After restarting Service Desk and Service Point services if we open a Knowledge document with an image, we get the error "Server Unavailable - Contact Administrator". 

Environment

17.3 RU23

Cause

The issue is at the SDM side in the slump layer.  After a server restart and the first time the UploadServlet is called, there is no fast channel connection between  rep_daemon and upload servlet.

Resolution

The fix will be included in 17.3 RU 24 and 17.4.RU1