EEM 12.6.6 Cert settings not being accepted
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EEM 12.6.6 Cert settings not being accepted

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Article ID: 276032

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Updated On:

Products

CA IT Asset Manager Asset Portfolio Management CA Service Catalog CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

When configuring the LDAP integration, there will be fields for the RootCA, Cert name, and Key path, which may not accept their values depending on configurations.  One such is the application of the Cert name field, which will not be successful.

Environment

EEM 12.6.6 release

Cause

Current theory is the EEM instance was configured for FIPS which may be enforcing the cert key field behind the scenes

Resolution

Directly modify server.xml in X:\Program Files\CA\SC\EmbeddedEntitlements\config\server and update to specify the cert file name directly.